Project

General

Profile

Bug #27

Window never repainted when moved to another desktop

Added by Marc Dequènes over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
01/28/2012
Due date:
% Done:

0%

Estimated time:

Description

I'm using awesome + shifty. Considering the two tags, on with 2 terms A and B, and another with one term C. I type something in B, to recognize it. If i move B to tag 2, it sometimes but not always bug: there is a placeholder for B where i can only see the background, and the sloppy focus works like if it was here, i can type things which are executed in the term, but even if i switch to another tag and come back i cannot see its content. If i then kill Unagi, the window appears in the placeholder and i can see what i typed earlier.

I was unable to see what triggers the bug, sorry.

History

#1

Updated by Marc Dequènes over 8 years ago

  • Status changed from New to Resolved

After applying the fix for #29 and playing with my windows several times at work and home, i was not able to reproduce this bug.

#2

Updated by Arnaud Fontaine over 8 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF